Meltdown y Spectre: lo que debes saber

Seguridad y privacidad

Todavía estamos comenzando el 2018 y los titulares sobre ciberseguridad ya dominan las portadas. Los más recientes hablan del descubrimiento de nuevas vulnerabilidades en chips de Intel, AMD y ARM.

Las vulnerabilidades, bautizadas como Meltdown y Spectre, son bastante serias. Un atacante puede usarlas para robar todo tipo de información, incluyendo contraseñas, claves de cifrado, datos del usuario y más. Estos chips vulnerables se usan en muchos dispositivos: Según la BBC, los de Intel están presentes en el 80% de los portátiles y el 90% de los ordenadores de sobremesa.

En otras palabras, el uso generalizado de los chips comprometidos significa que esta incidencia afecta a casi todo el mundo.

Aun diciendo esto, tampoco tienes por qué lanzar todos tus dispositivos por la ventana y dejar de usar Internet. A continuación te mostramos un par de cosas que, como usuario, deberías saber.

Nadie está explotando estas vulnerabilidades… Todavía

Por ahora, no hay denuncias de ningún ciberdelincuente utilizando estas vulnerabilidades, lo cual es bueno. Todo lo que se sabe hasta ahora está basado en información y pruebas de concepto publicadas por expertos en seguridad.

Sin embargo, esto no significa que los atacantes no las usen en el futuro, por lo que es importante para los usuarios estar alerta y tomar las medidas necesarias para protegerse.

Lo que trae a colación el segundo punto…

Las actualizaciones están en camino, pero las cosas pueden ponerse feas

Arreglar con software vulnerabilidades que afecten a los chips no es fácil. Pero eso es lo que está pasando ahora mismo. Muchos sistemas operativos ya tienen actualizaciones y parches disponibles, aunque estas pueden ser complicadas. Por ejemplo, Microsoft anunció que su actualización podría tener incompatibilidades con algunos software antivirus (en F-Secure ya hemos actualizado nuestros productos para asegurar que son compatibles), lo que podría retrasar el proceso de actualización para el usuario final.

Según el director de Tecnología en F-Secure, Mika Stahlberg, mitigar la vulnerabilidad puede tener grandes repercusiones, lo que convierte a Meltdown y Spectre en dos elementos dañinos, incluso cuando ni siquiera han sido utilizados por los atacantes.

“Lo que hace tan interesantes y tan graves a estas vulnerabilidades es el hecho de que afecta a la optimización de las CPU. Asegurar esta lógica requiere cambios en el hardware o cambios en la lógica del software relacionado, ambos dos pueden dañar el rendimiento e incrementar el coste de computación”, afirma Mika. “Tan solo el impacto en entornos operativos podría ser suficiente para hacer de estas las vulnerabilidades más costosas de la historia, incluso si no llegan a ser amenazas en el mundo real.”

 

Valora este artículo

0 votos

0 comentarios

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

w

Conectando a %s

También le puede gustar